Solution à un problème d'allumage

Moteurs, tous systèmes mécaniques
BERNARD Michel
Administrateur
Messages : 333
Enregistré le : 28 févr. 2004 14:16
Localisation : LFCS Bordeaux Saucats
Contact :

Solution à un problème d'allumage

Messagepar BERNARD Michel » 19 oct. 2017 17:44

Bonjour,
J'ai résolu, avec un copain mécano, un problème d'allumage sur ma magnéto.
Ce problème générait des vibrations du fait que le moteur ne tournait pas rond!
Ayant 2 allumeurs, 1 magnéto et 1 allumage électronique ( fabrication Boutin), le moteur tournant correctement sur l'allumage électronique, obligatoirement le problème venait du circuit magnéto.
Aprés avoir changé les bougies et les anti parasites, nous avons vérifié qu'il y avait bien les étincelles sur les bougies démontées.
Mon copain a démonté la magnéto, changé le condensateur, remonté, .. Vérification le moteur continuait à rattatouiller.
Redémontage magnéto (200h) changement rupteurs et tête de distribution..... Vérification le moteur continuait à rattatouiller.
Mon explication un peu longue se justifie car on s'est "emmerdé" longtemps.
Bref en utilisant une boite à cables, balançant de la haute tension sur chacun des câbles, nous avons identifié celui qui avait un problème.
Un arc entre l'ame du câble et la masse (du câble) sur plus d'1 cm.
j'ai donc coupé de la gaine masse sur 2cm et maintenant, je suis le + heureux des constructeurs.
Je publie cet article pour rendre service à un copain qui aura un jour ce problème.
Amicalement

HUGUENY
Constructeur ou Propriétaire
Messages : 49
Enregistré le : 20 sept. 2004 15:29
Localisation : 17 rue du faubourg 70500 GEVIGNEY ET MERCEY

Re: Solution à un problème d'allumage

Messagepar HUGUENY » 21 oct. 2017 08:47

Bonjour Michel,
Je répond suite à ta mésaventure.
Lors de la restauration de mon Ménestrel, j'ai refait des faisceaux d'allumage neufs sur mon moteur Continental o200.
J'ai commandé du fil au mètre avec blindage. 30 heures de vol après, problème sur une magnéto.
Dépose des antiparasites et observation des fils.
Constaté que 2 fils étaient ouvert en bout et au ralenti l'étincelle partait à la masse par le blindage.
J'ai contacté Classique auto qui ma fourni du fil au mètre.
Refait mes 2 faisceaux sans blindage et depuis plus de soucis et le moteur tourne très bien à tout les régimes.
Aucun parasite radio.
Monsieur Nicollier a volé sur le Ménestrel et il était très content a sa descente de l'avion
Après 1h de vol sur le Doubs.
Il a apprécié les qualités de vol et les performances avec ce moteur.
Bonne journée à tous
Michel