Perte de compressions L1700EO

Moteurs, tous systèmes mécaniques
LABBE Philippe
Constructeur ou Propriétaire
Messages : 140
Enregistré le : 16 avr. 2013 12:13

Re: Perte de compressions L1700EO

Messagepar LABBE Philippe » 24 oct. 2015 13:36

Voilà la soupape en question:

[ img ]

[ img ]

PAU Fred
Constructeur ou Propriétaire
Messages : 59
Enregistré le : 17 juin 2014 18:47
Localisation : Sarlat

Re: Perte de compressions L1700EO

Messagepar PAU Fred » 24 oct. 2015 21:21

francois_sassin a écrit :Bonjour a tous, j'ai lu avec attention ce topic et j'en profite pour savoir si les mécanos sachant faire le réglage des culbuteurs pourraient faire un tuto la dessus, avec quelques photos et explications !
Je ne me lancerai pas seul dans cette opération pour une première, mais je reste cependant très curieux de cette opération que je vois comme la plus compliquée d'une 100 Heures !

Merci aux âmes charitables !

Bonsoir,
j'ai fait cette après midi un réglage de soupapes sur mon Jpx.
La procédure est simple:
Démontage des caches culbuteurs, attention mettre un bidon dessous il y a un peu d'huile qui va couler.
Après il suffit de mettre en bascule les culbuteurs du cylindre n°1 index sur bout d'arbre en face du joint de carter position dessus puis réglage des culbuteurs du cylindre n°2.
Une fois réglé et contrôlé avec cale de 0.15 tige alu pour le jpx 85cv, on passe au suivant en faisant un 1/2 tour d'hélice dans le sens horaire, index aligné sur joint du carter bas puis mise en bascule du cylindre n°3 pour réglage du n°4.
Après un autre 1/2 tour pour mise en bascule n°2 pour réglage du n°1 et on fini par un autre 1/2 tour pour mise en bascule du n°4 pour réglage n°3.
Brassage de l'hélice sur plusieurs tours puis on re-contrôle sous la même procédure et c'est fini, reste juste à remettre les cache culbu et refaire un complément d'huile.
Désolé j'ai pas pensé à faire des photos.

DROXLER
Constructeur ou Propriétaire
Messages : 237
Enregistré le : 15 oct. 2004 17:42
Localisation : basé à Oloron-Herrere LFCO

Re: Perte de compressions L1700EO

Messagepar DROXLER » 25 oct. 2015 09:28

Bonjour à tous!

Après avoir enlevé les caches culbuteurs, pour faciliter la bascule , il est préférable de démonter les bougies, et du coup on nettoie les bougies et vérifier l'écartement à 0.40.

Les culbuteurs, sont réglés à 0.20 partout, admission et échappement!!à faire toutes les 25 Heures :roll:

A plus bon week end. :mrgreen:

LABBE Philippe
Constructeur ou Propriétaire
Messages : 140
Enregistré le : 16 avr. 2013 12:13

Re: Perte de compressions L1700EO

Messagepar LABBE Philippe » 25 oct. 2015 10:33

Bon, j'ai bien failli, devant vos conseils, investir tout de suite dans 8 soupapes inox et des guides tout neufs. C'est pas ruineux, c'est sur, mais comme je me demandais si ça valait le coup tout de suite, j'ai voulu en avoir le cœur net concernant l'état de mes guides. En fouillant sur des forums de spécialistes de cox, j'ai trouvé la méthode pour vérifier le jeu des guides.
Il faut normalement un comparateur pour ça. On met la soupape dans le guide le bout de la queue affleurant la sortie du guide. Le "débattement" de la tête peut alors aller jusqu'à 0,8 mm. Comme je n'ai pas de comparateur, j'ai fait avec le système D:
La culasse reposant sur une cale en bois placée au niveau des guides, j'enfile la soupape dans le guide.
Ensuite, je pose une équerre de menuisier sur la culasse, en affleurant la soupape. Puis je pousse la tête de la soupape contre l'équerre en allant au bout du jeu. Enfin j'immobilise l'équerre, je lâché la soupape et j'essaye de passer mes cales de réglage de culbuteurs entre l'équerre et la soupape.
Outre le fait que je suis assez fier de ma trouvaille qui permet des mesures assez precises, ca m'a permis de résoudre mon dilemme. J'ai pu vérifier un jeu de 0,20 pour les soupapes d'admission, 0,45 pour la soupape d'échappement du cylindre 2 (celle qui était voilée) et 0,55 pour la soupape d'échappement du cylindre 4 qui était pourtant intacte.
Voilà, comme c'est largement dans les normes, je vais juste en changer une.

DROXLER
Constructeur ou Propriétaire
Messages : 237
Enregistré le : 15 oct. 2004 17:42
Localisation : basé à Oloron-Herrere LFCO

Re: Perte de compressions L1700EO

Messagepar DROXLER » 25 oct. 2015 11:37

Bonjour Philippe,,

On dit souvent que les conseilleurs ne sont pas les payeurs! :roll:

Honnêtement à ta place, j'aurai changer à neuf les guides et soupapes, surtout que ce n'est pas ruineux , et que tu repart sur une base neuve!


Aujourd'hui tu as 7 soupapes qui te paraissent bonnes !!??? Tu changes juste la soupape malade, tu vas tout remonter, et dans quelques temps, c'est une ou plusieurs soupapes qui vont merder!

Comme nous n'avons de microscope électronique pour voir les sièges et les têtes de soupapes , pour savoir exactement si c'est piqué !!?? moi, je change à neuf!! :roll:

Une question?? As-tu vérifié l'étanchéité des soupapes en mettant de l'essence sur les soupapes fermée bien entendu!!?? :roll:

Le moteur VW moteur automobile est installé sur un avion, la différence entre l'automobile et l'avion ??: sur une voiture, il y a une boîte à vitesse, sur un avion, l'hélice est en prise direct, le moteur tournant, ne se refroidit pas de la même façon, surtout au décollage plein gaz et à cabrer,donc une position où ça ne refroidit pas bien!

Alors bon courage et à bientôt!! :lol:

Amicalement. François Droxler.

LABBE Philippe
Constructeur ou Propriétaire
Messages : 140
Enregistré le : 16 avr. 2013 12:13

Re: Perte de compressions L1700EO

Messagepar LABBE Philippe » 05 nov. 2015 20:40

Bon voilà, tout est remonté avec des soupapes bien étanches et des segments tout neufs.
Pour les soupapes, j'ai finalement pris le parti de n'en changer qu'une et de faire un rodage pour les autres, sans changer les guides ni les sièges. Je verrai à l'usage, mais je mise sur le fait que si la soupape d'échappement du cylindre 2 avait grillé (photo plus haut) c'était lié à la présence d'un corps étranger dans le cylindre a un moment, au vu des marques retrouvées sur la culasse. Le fait que j'ai tourné à la 100LL pendant un moment n'a sûrement pas aidé. Les autres cylindres étaient intacts et les soupapes également. Je pense donc et j'espère que ce travail sur les culasses permettra de faire les 200 heures qui restent jusqu'à un overhaul complet vers 1000 heures de fonctionnement. J'ai aussi refait les tunnels de refroidissement. On verra bien...
Je n'ai pas de compressiomètre mais rien qu'en brassant l'hélice à la main, la différence de résistance est flagrante, et c'est homogène sur les 4 cylindres. J'ai fait un point fixe ce soir: démarrage au passage de la deuxième pale (la première a eu un peu de mal à passer: trop de compression et ma batterie est peut être un peu déchargée). Ca tourne comme une horloge suisse.
Ce week-end on annonce beau temps. Je vais aller à Tarbes samedi histoire de me balader et d'aller voir le hn 434 n°1...

DROXLER
Constructeur ou Propriétaire
Messages : 237
Enregistré le : 15 oct. 2004 17:42
Localisation : basé à Oloron-Herrere LFCO

Re: Perte de compressions L1700EO

Messagepar DROXLER » 06 nov. 2015 12:20

Salut Philippe!!

En revenant de Tarbes, tu peux te poser à Oloron LFCO avec ton bolide!!?? :roll: sur 118.775 Vent arrière par le nord du terrain en 07 ou 25 :lol:

A bientôt , bons vols!!

Amicalement :mrgreen:

François Droxler

LABBE Philippe
Constructeur ou Propriétaire
Messages : 140
Enregistré le : 16 avr. 2013 12:13

Re: Perte de compressions L1700EO

Messagepar LABBE Philippe » 06 nov. 2015 18:26

Ok, je me poserai en début d'après midi, je pense. À demain alors.

DROXLER
Constructeur ou Propriétaire
Messages : 237
Enregistré le : 15 oct. 2004 17:42
Localisation : basé à Oloron-Herrere LFCO

Re: Perte de compressions L1700EO

Messagepar DROXLER » 08 nov. 2015 11:23

HN 434 LFCO.jpg
Bonjour à tous!

Merci Philippe d'être passé à Oloron LFCO, avec ton HN 434 au bruit feutré, c'est génial!!

A bientôt bon dimanche!!Bye FD
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

PAU Fred
Constructeur ou Propriétaire
Messages : 59
Enregistré le : 17 juin 2014 18:47
Localisation : Sarlat

Re: Perte de compressions L1700EO

Messagepar PAU Fred » 08 nov. 2015 17:55

Bonjour à tous,
Il est vraiment très beau ce HN 434. C'est sure, vu le silencieux le bruit doit être doux et feutré.
Manque plus que 2 petits carénages de roues est il sera abouti.
Bravo...

PELLETIER Laurent

Re: Perte de compressions L1700EO

Messagepar PELLETIER Laurent » 08 nov. 2015 18:54

Salut Philippe !

J'avais un peu délaissé le site ces derniers temps, mais j'aurais pu te dire que rénover tes culasses n'était pas une perte puisque la RG moteur concernera surtout le bas moteur...mais comme tu es déjà à nouveau en l'air et bien tu verra plus tard ;-)
J'ai pensé à toi cet après-midi, Leon est passé boire un coup en jodel et à assisté à la première mise en route de mon moteur. :-)
Sympa d'aller voir François à Oloron, j'espère bien y aller aussi un de ces jours !

Bons vols !

LABBE Philippe
Constructeur ou Propriétaire
Messages : 140
Enregistré le : 16 avr. 2013 12:13

Re: Perte de compressions L1700EO

Messagepar LABBE Philippe » 08 nov. 2015 22:02

Trop tard! J'ai tout remonté et je ne regrette pas parce que d'une: ça marche du tonnerre et de deux ca m'a permis de voler ce week-end et ca m'a fait un bien fou... Par contre, ca vibre un peu plus qu'avant... Peut être le cône qui est légèrement décentré puisque je l'ai démonté pour le polir. La peinture était un peu abîmée et j'ai toujours trouvé ça joli les cônes d'hélice polis miroir, mais je suis un peu déçu du résultat, ca brille pas des masses. Va falloir que je trouve autre chose...